The UK Home Automation Archive

Archive Home
Group Home
Search Archive


Advanced Search

[Message Prev][Message Next][Thread Prev][Thread Next][Message Index][Thread Index]

Re: Installing axc - need help



Quoting Paul Gale (3/23/06 12:01 PM):
> I also tried adding it as a bootup action in Webmin and then tried to
> manually start it but got the error:
>
>
> Executing /etc/rc.d/init.d/axc start ..
>
> Can't locate Config/IniFiles.pm in @INC (@INC contains: ./lib
./lib/site

... that definitely helps.

Doh--I see what is occurring now (and I will work on a fix to this).
You actually need to cd into the axc location first as it won't
otherwise be able to locate the relative paths to the libs.  So, mod
your rc.local file to be like:

cd /usr/share/axc
/usr/share/axc/axc.pl &




xAP_Automation Main Index | xAP_Automation Thread Index | xAP_Automation Home | Archives Home

Comments to the Webmaster are always welcomed, please use this contact form . Note that as this site is a mailing list archive, the Webmaster has no control over the contents of the messages. Comments about message content should be directed to the relevant mailing list.