The UK Home Automation Archive

Archive Home
Group Home
Search Archive


Advanced Search

[Message Prev][Message Next][Thread Prev][Thread Next][Message Index][Thread Index]

Paging Comfort CWI Gurus...





I've been using CWI for 18 months plus now and needed to upgrade the
server.  This has now been done and I've reinstalled ACE & CWI onto
an XP Pro / IIS platform (all SP2ed and patched).

So to the issue.  I've had an absolute nightmare getting into CWI
because of the 'permissions issue' (Error VBScript runtime
(0x800A0046) Permission Denied /comfort/inc-security, line 199.

This is a pretty regular issue and the explanations in the setup
worked in the past (setting / resetting permissions etc on the
Comfort, Ace Server and Web directories).  This time nothing worked.
I've done everything in terms of setting, resetting permissions,
reinstalling IIS and starting again.

I resorted to microsoft knowledge base (articles 255650 & 251361)
which neatly explains the issue and tells you to use non-anonymous
access. It worked ok locally (usual windows authentication) but not
from a remote machine. So I took this out.

I've now resorted to setting the user for anonymous access to the
Administrator account. It works beautifully again.

Only problem is that I think this may be a step too far in terms of
driving a coach and horses through security (not really sure about
this - a little knowledge being dangerous). So, just in case, I've
closed down the external firewall for the time being.

So... To the CWI gurus out there... Anyone got CWI on XP Pro SP2
working without resorting to these dire measures.  If so, how??
Please share!

Ta

Richard






UKHA_D Main Index | UKHA_D Thread Index | UKHA_D Home | Archives Home

Comments to the Webmaster are always welcomed, please use this contact form . Note that as this site is a mailing list archive, the Webmaster has no control over the contents of the messages. Comments about message content should be directed to the relevant mailing list.