The UK Home Automation Archive

Archive Home
Group Home
Search Archive


Advanced Search

[Message Prev][Message Next][Thread Prev][Thread Next][Message Index][Thread Index]

Re: Paging Comfort CWI Gurus...





Paul

Yes, I probably will drop Dan a line.  Thought I'd post here first as
the CWI group is very quiet and Dan seems to be busy on other business
projects guaging by his web site.

By the way, did you solve your problem with Remote Desktop?  I noted
this as when you raised it, I was just in the process of switching to
a new server (located in the loft too) which could run TTS. I had the
same problem with Remote Desktop so have dropped back to VNC. While
perhaps not quite as quick as RD, it seems to me, perfectly fine for
managing a remote server and allows reboots etc too.

One other query, I think you use TTS too.  Which voices do you use and
where did you source them?  I'm still trying to track down a UK
supplier of ATT's Audrey.

Rgds

Richard

--- In ukha_d@xxxxxxx, "Paul Gale" <groups@s...> wrote:
> You might want to directly email Dan Hoenhen for help - he's the
author and very helpful.
>
> www.customautomationtech.com
>
> Paul.
>
> -----Original Message-----
> From: rb_ziggy [mailto:richard.boreham@n...]
> Sent: 31 January 2005 23:11
> To: ukha_d@xxxxxxx
> Subject: [ukha_d] Paging Comfort CWI Gurus...
>
>
>
> I've been using CWI for 18 months plus now and needed to upgrade the
> server.  This has now been done and I've reinstalled ACE & CWI
onto
> an XP Pro / IIS platform (all SP2ed and patched).
>
> So to the issue.  I've had an absolute nightmare getting into CWI
> because of the 'permissions issue' (Error VBScript runtime
> (0x800A0046) Permission Denied /comfort/inc-security, line 199.
>
> This is a pretty regular issue and the explanations in the setup
> worked in the past (setting / resetting permissions etc on the
> Comfort, Ace Server and Web directories).  This time nothing worked.
> I've done everything in terms of setting, resetting permissions,
> reinstalling IIS and starting again.
>
> I resorted to microsoft knowledge base (articles 255650 & 251361)
> which neatly explains the issue and tells you to use non-anonymous
> access. It worked ok locally (usual windows authentication) but not
> from a remote machine. So I took this out.
>
> I've now resorted to setting the user for anonymous access to the
> Administrator account. It works beautifully again.
>
> Only problem is that I think this may be a step too far in terms of
> driving a coach and horses through security (not really sure about
> this - a little knowledge being dangerous). So, just in case, I've
> closed down the external firewall for the time being.
>
> So... To the CWI gurus out there... Anyone got CWI on XP Pro SP2
> working without resorting to these dire measures.  If so, how??
> Please share!
>
> Ta
>
> Richard
>
>
>
>
>
>
>
> Yahoo! Groups Links






UKHA_D Main Index | UKHA_D Thread Index | UKHA_D Home | Archives Home

Comments to the Webmaster are always welcomed, please use this contact form . Note that as this site is a mailing list archive, the Webmaster has no control over the contents of the messages. Comments about message content should be directed to the relevant mailing list.