The UK Home Automation Archive

Archive Home
Group Home
Search Archive


Advanced Search

[Message Prev][Message Next][Thread Prev][Thread Next][Message Index][Thread Index]

Re: Advice on sending video and audio around my house ... ?


  • Subject: Re: Advice on sending video and audio around my house ... ?
  • From: tefxp
  • Date: Mon, 13 May 2002 22:15:00 +0000

Ummmm.... hmmmm......that should read 'I should have gone for CT100
instead of ..... whatever it is I have. How can I tell?
It was installed a couple of years ago. I thought the guy said it
was CT100 but it wasn't suitable for satellite or something. I
think at least one of us messed up somewhere. Maybe I shouldn't
trust what ppl say & check it out for myself..... :}

Tony.
(so how _can_ I tell? It's white, that's all I know!)

> -----Original Message-----
> From: Mark McCall [mailto:<a
href="/group/kat5-users/post?postID=J52_O1FsasoqzfW-ojtMRwva6XRfbhCXSvrKdp-8nJRYXyM4gw0u78ovgEZkrmHbtwU10_pqCQFp6xdzu_FT4cY">mark@a...</a>]
> Sent: 13 May 2002 21:30
> To: <a
href="/group/kat5-users/post?postID=_-odiE5SCQwFYPHzMZExxlRYQrp0mL5HuU3dOQd7eefF4PBLFNZ-7H8e_wepM8BisNINHmCG_Rc8PrKtGcVIVA">kat5-users@xxxxxxx</a>
> Subject: RE: [KAT5] Re: Advice on sending video and audio around
my house
> ... ?
>
> > I should have gone for satellite cable instead of CT100
>
> I thought CT100 *was* satellite cable!?
>
> M







KAT5 Main Index | KAT5 Thread Index | KAT5 Home | Archives Home

Comments to the Webmaster are always welcomed, please use this contact form . Note that as this site is a mailing list archive, the Webmaster has no control over the contents of the messages. Comments about message content should be directed to the relevant mailing list.